Blog Entry

Drupal 7.39 and 6.37 Security Update Released

Image
DrupalUpgrade2

Upgrading your existing Drupal 7 and 6 sites to latest version is strongly recommended! 

 
Drupal 7.39 and 6.37 released in response to the discovery of Critical - Multiple security vulnerabilities and you need to upgrade to either Drupal 7.39 or Drupal 6.37 at the earliest to fix the security problem.
 
The Drupal security team strongly recommends all websites upgrade their Drupal core to the latest version
 
This security update fixes multiple vulnerabilities. See below for a list.
 
  • Cross-site Scripting - Ajax system - Drupal 7
  • Cross-site Scripting - Autocomplete system - Drupal 6 and 7
  • SQL Injection - Database API - Drupal 7
  • Cross-site Request Forgery - Form API - Drupal 6 and 7
  • Information Disclosure in Menu Links - Access system - Drupal 6 and 7
 
So, why keep the website vulnerable, when you know you can make it more secure by updating your website regularly. As a website development company, we understand the importance of keeping websites secure, which is why we ask our clients to keep up to date with their website software.
 
Find out how our expert Drupal website maintenance team can help protect your website! Get in touch with us today!
 
Call Drupal Geeks @ 312-340-7112 or send an email to [email protected]